Inkling Loop
Incident Report for Inkling
Resolved
Access to Inkling Loop has been restored for all users.
Posted over 1 year ago. Jul 17, 2018 - 20:43 UTC
Identified
We’ve received reports that Inkling Loop is currently unavailable to users. We are working to resolve.
Posted over 1 year ago. Jul 17, 2018 - 20:06 UTC