Platform Service Degradation
Incident Report for Inkling
Resolved
We have applied additional fixes and incident has been resolved.
Posted Nov 19, 2019 - 07:23 UTC
Monitoring
We have identified the underlying cause with the intermittent DNS issues and have implemented fixes to restore DNS lookups. We expect DNS lookup failures to become less frequent as changes propagate.
Posted Nov 18, 2019 - 20:36 UTC
Investigating
We are currently investigating intermittent DNS lookup failures for inkling.com services.
Posted Nov 18, 2019 - 20:14 UTC
This incident affected: API, Habitat, and Inkling Web Reader.