Inkling Axis Web Performance Degradation
Incident Report for Inkling
Postmortem

On May 31, 2018, Inkling’s cloud provider, AWS, experienced a degradation of services from 2:52 PM to 5:36 PM PDT, resulting in a outage of all Inkling services from 2:57 PM to 3:20 PM PDT. Inkling’s engineering team disabled traffic to hosts affected by the outage and monitored the issue closely. Moving forward, the Inkling engineering team will be developing internal documents to help speed a response to a similar degradation from AWS in the future.

Posted about 1 year ago. Jun 01, 2018 - 21:23 UTC

Resolved
This incident is now fully resolved. All Inkling services were unavailable for 23 mins (from 2:57PM to 3:20PM Pacific Time) due to a power issue at our cloud service provider (AWS). Engineers resolved the issue by disabling services in the affected availability zone. We will be reviewing this incident and taking steps to more quickly resolve these types of issues in the future.
Posted about 1 year ago. Jun 01, 2018 - 02:02 UTC
Update
AWS continues to work to resolve these issues. All Inkling services continue to be available at this time.
Posted about 1 year ago. Jun 01, 2018 - 00:23 UTC
Update
AWS continues to work to resolve these issues. All Inkling services continue to be available at this time.
Posted about 1 year ago. May 31, 2018 - 23:32 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. May 31, 2018 - 22:35 UTC
Monitoring
We have put in temporary fixes to restore services. AWS is currently working to fully restore services. We will post an update once we are fully back to normal.
Posted about 1 year ago. May 31, 2018 - 22:32 UTC
Identified
All services on the Inkling platform are currently unavailable due to an issue with some caching services. We are currently working with our cloud provider to restore services.
Posted about 1 year ago. May 31, 2018 - 22:12 UTC
Investigating
Inkling has received reports of Inkling Axis Web performance degradation and our team is currently investigating.
Posted about 1 year ago. May 31, 2018 - 21:59 UTC
This incident affected: API, Habitat, and Inkling Web Reader.