Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
This incident has been resolved. A configuration change made to our platform monitoring system caused our alerts to signal an issue mistakenly.
Posted 10 months ago. Aug 05, 2018 - 19:01 UTC
Investigating
Inkling has received reports of Inkling Web reader performance degradation and our team is currently investigating.
Posted 10 months ago. Aug 05, 2018 - 18:56 UTC
This incident affected: Inkling Web Reader.