Habitat Performance Degradation
Incident Report for Inkling
Postmortem

A deploy made to our SVN infrastructure starting at 12:43 PM PST was incorrectly configured, causing an outage to most Habitat features. Inkling Engineers rolled back the deploy which restored most Habitat service. After an investigation into ongoing errors, a related configuration change was reverted which fully restored service.

Posted Oct 17, 2019 - 23:32 UTC

Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 21:20 UTC
Monitoring
We've implemented a fix on the Inkling backend and are monitoring the availability of Habitat.
Posted Oct 17, 2019 - 20:07 UTC
Identified
We are aware of errors inside of Habitat and are working to resolve those issues.
Posted Oct 17, 2019 - 20:02 UTC
This incident affected: Habitat.