Inkling Advanced Analytics
Incident Report for Inkling
Resolved
Access to Inkling Advanced Analytics has been restored for all users.
Posted over 1 year ago. Jun 20, 2018 - 19:26 UTC
Identified
We’ve received reports that our Inkling Advanced Analytics site at tableau.inkling.com is currently unavailable. We are working to resolve.
Posted over 1 year ago. Jun 20, 2018 - 15:30 UTC