Inkling Web Reader Performance Degradation
Incident Report for Inkling
Postmortem

On August 21, 2019, the Inkling Platform was down for 10 minutes starting at 11:53 AM Pacific. Irregular request levels led to a core database being unable to respond to normal requests, thus preventing the Inkling platform from operating normally. The engineering team was alerted of the issue and took action to restore the platform. The team has identified an underlying change in order to prevent this issue from occurring in the future.

Posted 2 months ago. Aug 21, 2019 - 22:39 UTC

Resolved
This incident has been resolved.
Posted 2 months ago. Aug 21, 2019 - 19:26 UTC
Monitoring
We have identified the issue and restored availability to all services. We are continuing to monitor to ensure there are no additional issues.
Posted 2 months ago. Aug 21, 2019 - 19:12 UTC
Investigating
Inkling has received reports of Inkling Web reader performance degradation and our team is currently investigating.
Posted 2 months ago. Aug 21, 2019 - 18:53 UTC
This incident affected: Inkling Web Reader.