Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
The fix deployed resolved the issue with the Inkling Web Reader and the service is now operational.
Once Amazon AWS restores full service the Inkling team will address any residual items.
Posted Nov 25, 2020 - 16:32 UTC
Monitoring
Inkling has deployed a hot fix and the service should be operating normally. Continuing to monitor this closely.
Posted Nov 25, 2020 - 15:56 UTC
Identified
Inkling has identified the root cause being an outage in a key Amazon AWS service and is in the process of deploying a hot fix to bypass that outage.
Posted Nov 25, 2020 - 15:38 UTC
Investigating
Inkling has received reports of Inkling Web reader performance degradation and our team is currently investigating.
Posted Nov 25, 2020 - 13:33 UTC
This incident affected: Inkling Web Reader.