Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
This incident is resolved. The previous message was auto-generated and incorrect. No hotfix was required.
Posted Jul 13, 2021 - 17:29 UTC
Investigating
Inkling has deployed a hot fix and the service should be operating normally. Continuing to monitor this closely.
Posted Jul 13, 2021 - 17:07 UTC
This incident affected: Inkling Web Reader.