Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
This was a monitoring error. All services remain funcitonal.
Posted Oct 19, 2021 - 21:49 UTC
Investigating
The issue is resolved and Inkling engineers are continuing to monitor this closely.
Posted Oct 19, 2021 - 21:45 UTC
This incident affected: Inkling Web Reader.