Habitat Performance Degradation
Incident Report for Inkling
Resolved
Habitat services are back to normal.
Posted Dec 28, 2020 - 19:49 UTC
Investigating
Inkling has received reports of Habitat performance degradation and our team is currently investigating.
Posted Dec 28, 2020 - 19:21 UTC
This incident affected: Habitat.