Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 18:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 17:59 UTC
Identified
We have identified the issue originally caused by an AWS outage. We are working to deploy a fix and will update everyone as soon as we have verified the fix.
Posted Sep 27, 2021 - 17:00 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 13:46 UTC
Investigating
We are currently investigating the issue.
Posted Sep 27, 2021 - 07:17 UTC
This incident affected: Inkling Web Reader.