Habitat Performance Degradation
Incident Report for Inkling
Postmortem

This issue has been resolved. Habitat was fully available, but some image assets may have failed to load.

Posted Oct 16, 2019 - 18:06 UTC

Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 17:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2019 - 16:53 UTC
Investigating
Inkling has received reports of Habitat performance degradation and our team is currently investigating.
Posted Oct 16, 2019 - 16:45 UTC
This incident affected: Habitat.