Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
The Inkling Web Reader experienced a temporary spike in traffic that is now resolved.
Posted 10 months ago. Aug 07, 2018 - 18:21 UTC
Investigating
Inkling has received reports of Inkling Web reader performance degradation and our team is currently investigating.
Posted 10 months ago. Aug 07, 2018 - 17:25 UTC
This incident affected: Inkling Web Reader.