Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
This incident has been resolved.
Posted Mar 12, 2022 - 15:27 UTC
Monitoring
The issue is resolved and Inkling engineers are continuing to monitor this closely.
Posted Mar 12, 2022 - 14:47 UTC
This incident affected: Inkling Web Reader.