Habitat Performance Degradation
Incident Report for Inkling
Postmortem

Starting from 13:11UTC on August 31, 2019, our cloud server provider (Amazon Web Services) began experiencing connectivity issues. During this period, Habitat experienced a slight degradation in performance on a small portion of traffic. Engineers introduced fixes in Inkling's platform to mitigate the upstream provider issues to restore full access to Inkling Habitat.

Posted 16 days ago. Aug 31, 2019 - 15:35 UTC

Resolved
This issue has been resolved.
Posted 16 days ago. Aug 31, 2019 - 15:33 UTC
Monitoring
We have introduced some fixes to mitigate the upstream cloud provider outage currently in progress and are monitoring the results.
Posted 16 days ago. Aug 31, 2019 - 14:46 UTC
Identified
We are continuing to investigate this issue and are working with our cloud service provider to restore access. This issue is affecting a small percentage of traffic to Habitat.
Posted 16 days ago. Aug 31, 2019 - 13:30 UTC
Investigating
Inkling has received reports of Habitat performance degradation and our team is currently investigating.
Posted 16 days ago. Aug 31, 2019 - 13:11 UTC
This incident affected: Habitat.