Update on Issues with Axis Web
Incident Report for Inkling
Resolved
All services are back to normal.
Posted about 1 year ago. Mar 20, 2018 - 18:14 UTC
Identified
We have identified an issue with our cloud service provider (AWS) and put in temporary fixes to restore service to Axis Web. AWS is currently working to fully restore services. We will post an update once we are fully back to normal.
Posted about 1 year ago. Mar 20, 2018 - 16:24 UTC