Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 15:35 UTC
Investigating
The issue is resolved and Inkling engineers are continuing to monitor this closely.
Posted Sep 17, 2021 - 04:57 UTC
This incident affected: Inkling Web Reader.