Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
AWS has restored service and we are assessing the system for any additional impact.
Posted Dec 22, 2021 - 13:59 UTC
Identified
Due to an ongoing AWS outage, Inkling services may be unreliable.
Posted Dec 22, 2021 - 12:38 UTC
Monitoring
The issue is resolved and Inkling engineers are continuing to monitor this closely.
Posted Dec 22, 2021 - 12:13 UTC
This incident affected: Inkling Web Reader.