Current Habitat Outage
Incident Report for Inkling
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 00:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2021 - 00:17 UTC
Investigating
We are currently investigating this issue.
Posted Dec 01, 2021 - 22:42 UTC
This incident affected: Habitat.