Platform Service Degradation
Incident Report for Inkling
Postmortem

On July 2nd, 2019, the Inkling Platform was down for 8 minutes starting at 9:13 AM Pacific. One of our core databases experienced issues due to a hardware failure in Inkling's cloud service provider, thus preventing the Inkling platform from operating normally. The engineering team was alerted of the issue and took action to restore the platform.

Posted 16 days ago. Jul 02, 2019 - 22:02 UTC

Resolved
This incident has been resolved.
Posted 16 days ago. Jul 02, 2019 - 17:16 UTC
Monitoring
We have identified the issue and restored availability to all services
Posted 16 days ago. Jul 02, 2019 - 16:25 UTC
Investigating
Inkling has received reports of Habitat performance degradation and our team is currently investigating.
Posted 16 days ago. Jul 02, 2019 - 16:13 UTC
This incident affected: Habitat.