Partial outage for Habitat
Incident Report for Inkling
Resolved
This has been resolved.
Posted Sep 27, 2021 - 18:19 UTC
Identified
Due to an ongoing AWS issue affecting the region that our systems operate in, 25% of the servers hosting projects are currently unable to serve projects. The AWS issue is also preventing attempts to mitigate the outage. Inkling engineers will continue to monitor the situation until a solution can be implemented.
Posted Sep 27, 2021 - 04:25 UTC
This incident affected: Habitat.