Habitat Performance Degradation
Incident Report for Inkling
Postmortem

This issue has been resolved. Habitat was fully available, but some image assets may have failed to load temporarily.

Posted Oct 16, 2019 - 18:05 UTC

Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 17:26 UTC
Investigating
Inkling has received reports of Habitat performance degradation and our team is currently investigating.
Posted Oct 16, 2019 - 17:23 UTC
This incident affected: Habitat.