Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 09:57 UTC
Investigating
The issue is resolved and Inkling engineers are continuing to monitor this closely.
Posted Nov 16, 2021 - 08:21 UTC
This incident affected: Inkling Web Reader.