Habitat Performance Degradation
Incident Report for Inkling
Postmortem

At 5:34 PM Pacific, the Inkling Platform experienced a performance degradation due to a hardware failure in one of our internal load balancers. Our platform automatically recovered and was fully restored by 5:37 PM Pacific. The engineering team performed additional actions to confirm the stability of the platform.

Posted Feb 16, 2020 - 02:37 UTC

Resolved
This incident has been resolved.
Posted Feb 16, 2020 - 02:03 UTC
Monitoring
The platform has recovered and we are continuing to monitor.
Posted Feb 16, 2020 - 01:46 UTC
Investigating
Inkling has received reports of Habitat performance degradation and our team is currently investigating.
Posted Feb 16, 2020 - 01:38 UTC
This incident affected: Habitat.