Habitat Performance Degradation
Incident Report for Inkling
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 13:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2021 - 12:27 UTC
Investigating
Inkling has received reports of Habitat performance degradation and our team is currently investigating.
Posted Aug 11, 2021 - 11:57 UTC
This incident affected: Habitat.