Platform Service Degradation
Incident Report for Inkling
Postmortem

From 1:17 to 2:17 PM Pacific Time, the Inkling platform experienced high error rates and a 10 minute partial outage for Inkling Library due to a degraded internal load balancer. The engineering team identified and repaired the load balancer which resolved the issue. The engineering team has planned system improvements and monitoring to mitigate this issue in the future.

Posted Aug 03, 2020 - 20:04 UTC

Resolved
The underlying incident has been resolved.
Posted Jul 31, 2020 - 21:57 UTC
Monitoring
A fix has been implemented by the Inkling engineering team and we are monitoring results
Posted Jul 31, 2020 - 21:20 UTC
Identified
Inkling engineering has identified an issue within the Inkling platform and is taking steps to remediate.
Posted Jul 31, 2020 - 21:09 UTC
Investigating
We are currently investigating this issue.
Posted Jul 31, 2020 - 20:43 UTC
This incident affected: API, Habitat, Inkling Web Reader, and Axis Web Reader.