Inkling Axis Web Reader Outage
Incident Report for Inkling
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 16:23 UTC
Monitoring
A workaround has been implemented and we're monitoring the situation until the AWS outage is resolved.
Posted Nov 20, 2020 - 05:19 UTC
Identified
Inkling's Axis web reader is currently down due to widespread outages in underlying AWS services. Our engineers are looking into options for working around the outage.
Posted Nov 20, 2020 - 04:09 UTC
This incident affected: Axis Web Reader.