Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
This partial outage has been remediate and we are continuing to monitor.
Posted Feb 15, 2022 - 19:05 UTC
Monitoring
The issue is resolved and Inkling engineers are continuing to monitor this closely.
Posted Feb 15, 2022 - 18:50 UTC
This incident affected: Inkling Web Reader.