Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 19:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 18:24 UTC
Investigating
The issue is resolved and Inkling engineers are continuing to monitor this closely.
Posted Nov 30, 2021 - 18:11 UTC
This incident affected: Inkling Web Reader.