Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 17:54 UTC
Investigating
Inkling has deployed a hot fix and the service should be operating normally. Continuing to monitor this closely.
Posted Jan 19, 2021 - 17:39 UTC
This incident affected: Inkling Web Reader.