Platform Service Degradation
Incident Report for Inkling
Postmortem

On June 7, 2019, the Inkling platform was down for 2 minutes starting at 3:15 PM Pacific time. A firewall rule was erroneously removed during a routine infrastructure maintenance. The engineering team was alerted and promptly restored the rule, which restored the platform. We are reviewing this incident and will be updating our processes to ensure that this does not occur again in the future.

Posted 2 months ago. Jun 08, 2019 - 00:15 UTC

Resolved
This incident has been resolved.
Posted 2 months ago. Jun 07, 2019 - 22:28 UTC
Monitoring
We have identified the issue affecting the Inkling platform and have implemented fixes to restore availability to all services.
Posted 2 months ago. Jun 07, 2019 - 22:21 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 2 months ago. Jun 07, 2019 - 22:15 UTC
This incident affected: API.