Habitat Performance Degradation
Incident Report for Inkling
Postmortem

On February 19th, 2019, Inkling Habitat went offline for 3 minutes starting at 3:47 AM PST. During this time, the servers responsible for serving Inkling Habitat were starved for resources by a bug in one of the services running on them. The engineering team was alerted and the issue was automatically resolved by the operating system once the services responsible had been restarted. The team has since determined the cause of the issue and has planned to implement a long term solution. In the meantime, a temporary solution is in place that will prevent this from reoccurring until the fix is deployed and tested.

Posted 6 months ago. Feb 21, 2019 - 19:57 UTC

Resolved
This incident has been resolved.
Posted 6 months ago. Feb 19, 2019 - 17:53 UTC
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Feb 19, 2019 - 12:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 19, 2019 - 12:10 UTC
Investigating
Inkling has received reports of Habitat performance degradation and our team is currently investigating.
Posted 6 months ago. Feb 19, 2019 - 11:47 UTC
This incident affected: Habitat.