Inkling Web Reader Performance Degradation
Incident Report for Inkling
Postmortem

On January 22, the Inkling Web Reader experienced increased error messages for 13 minutes. An issue with infrastructure start up prevented the Inkling platform from automatically reacting to our daily increase in traffic. This was identified by our engineering team who immediately scaled the platform to meet demand, resolving the issue. To prevent this issue from re-occurring, the engineering team fixed the underlying cause that prevented the automatic scaling of our platform and added additional monitoring to detect these failures before they can impact the platform in the future.

Posted 4 months ago. Jan 23, 2019 - 00:34 UTC

Resolved
We have confirmed that the issue has been fixed. Underlying infrastructure was failing during startup, this has since been resolved by our infrastructure team and will be prevented in the future.
Posted 4 months ago. Jan 22, 2019 - 18:08 UTC
Update
We have not seen any additional issues since our last update, but are still continuing to monitor our services while we are working towards a permanent fix.
Posted 4 months ago. Jan 22, 2019 - 16:54 UTC
Monitoring
We have identified an issue in the Axis Web Reader and put in temporary fixes to restore service. We are monitoring the issue and working towards a permanent fix.
Posted 4 months ago. Jan 22, 2019 - 15:51 UTC
Investigating
Inkling has received reports of Inkling Web reader performance degradation and our team is currently investigating.
Posted 4 months ago. Jan 22, 2019 - 15:19 UTC
This incident affected: Inkling Web Reader.