Inkling Web Reader Performance Degradation
Incident Report for Inkling
Postmortem

From 9:02 to 9:05 AM PDT some read services were temporarily unavailable due excessive memory usage. The services recovered automatically. After investigation Inkling engineers have planned an improvement to services running on the affected machines to prevent this issue in the future.

Posted May 03, 2020 - 17:15 UTC

Resolved
This incident is now resolved
Posted May 03, 2020 - 16:50 UTC
Monitoring
Inkling engineering responded to the alert and the web reader is now operational. We are monitoring the reader status.
Posted May 03, 2020 - 16:28 UTC
Investigating
Inkling has received reports of Inkling Web reader performance degradation and our team is currently investigating.
Posted May 03, 2020 - 16:02 UTC
This incident affected: Inkling Web Reader.