Inkling Web Reader Performance Degradation
Incident Report for Inkling
Resolved
This incident self-resolved.
Posted Jun 08, 2021 - 12:50 UTC
Investigating
Inkling has deployed a hot fix and the service should be operating normally. Continuing to monitor this closely.
Posted Jun 08, 2021 - 10:18 UTC
This incident affected: Inkling Web Reader.